<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head >
<meta charset="UTF-8" />
<title>An Interview with Bud Smith | TRUE</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- SEO Ultimate Plus (https://seoultimateplus.com) -->
	<meta name="description" content="&quot;I wrote WORK because I was tired of telling these stories to people at bars when they would first meet me.&quot;" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2018-01-04" />
	<meta property="article:modified_time" content="2018-01-04" />
	<meta property="article:section" content="Proximity&#039;s Quarterly" />
	<meta property="article:tag" content="Bryan Woods" />
	<meta property="article:tag" content="Bud Smith" />
	<meta property="article:tag" content="CCM Press" />
	<meta property="article:tag" content="construction" />
	<meta property="article:tag" content="Jesse Knoles" />
	<meta property="article:tag" content="jobs" />
	<meta property="article:tag" content="Mary Boo Anderson" />
	<meta property="article:tag" content="memoir" />
	<meta property="article:tag" content="New Jersey" />
	<meta property="article:tag" content="nonfiction" />
	<meta property="article:tag" content="Rachel Bell" />
	<meta property="article:tag" content="Tove Jansson" />
	<meta property="article:tag" content="WORK" />
	<meta property="article:tag" content="writing" />
	<meta property="og:title" content="An Interview with Bud Smith | TRUE" />
	<meta property="og:description" content="&quot;I wrote WORK because I was tired of telling these stories to people at bars when they would first meet me.&quot;" />
	<meta property="og:url" content="http://true.proximitymagazine.org/2018/01/04/budsmith/" />
	<meta property="og:image" content="http://true.proximitymagazine.org/wp-content/uploads/2018/01/BUDANNOUNCEMENT-1170x1742-e1515081641292.jpg" />
	<meta property="og:site_name" content="True" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@proximitymag" />
	<meta name="twitter:creator" content="@proximitymag" />
	<meta name="twitter:title" content="An Interview with Bud Smith | TRUE" />
	<meta name="twitter:description" content="&quot;I wrote WORK because I was tired of telling these stories to people at bars when they would first meet me.&quot;" />
	<meta name="twitter:image" content="http://true.proximitymagazine.org/wp-content/uploads/2018/01/BUDANNOUNCEMENT-1170x1742-e1515073539411.jpg" />
<!-- /SEO Ultimate Plus -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="True &raquo; Feed" href="http://true.proximitymagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="True &raquo; Comments Feed" href="http://true.proximitymagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="True &raquo; An Interview with Bud Smith Comments Feed" href="http://true.proximitymagazine.org/2018/01/04/budsmith/feed/" />
<link rel="canonical" href="http://true.proximitymagazine.org/2018/01/04/budsmith/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/true.proximitymagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://true.proximitymagazine.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookd-pro-theme-css'  href='http://true.proximitymagazine.org/wp-content/themes/cookd-pro/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://true.proximitymagazine.org/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://true.proximitymagazine.org/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='su-plugin-seo.front-css'  href='http://true.proximitymagazine.org/wp-content/plugins/seo-ultimate-plus/plugin/seo.front.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://true.proximitymagazine.org/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookd-google-fonts-css'  href='//fonts.googleapis.com/css?family=IM+Fell+Double+Pica%3A400%2C400italic%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='http://true.proximitymagazine.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://true.proximitymagazine.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://true.proximitymagazine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://true.proximitymagazine.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://true.proximitymagazine.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrue.proximitymagazine.org%2F2018%2F01%2F04%2Fbudsmith%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://true.proximitymagazine.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrue.proximitymagazine.org%2F2018%2F01%2F04%2Fbudsmith%2F&#038;format=xml" />
<style type='text/css'>
		#crestashareicon {position:fixed; top:20%; right:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton {float:right;}</style><style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://true.proximitymagazine.org/wp-content/themes/cookd-pro/images/favicon.ico" />
<link rel="pingback" href="http://true.proximitymagazine.org/xmlrpc.php" />
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 27px; color: #636363 !important; border: 1px #636363 solid !important; font-size: 14px; padding: 7px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-color: #c1c1c1 !important; color: #c1c1c1 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #ffffff !important; }</style>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-3566 single-format-standard header-full-width full-width-slim cookd" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-homepage" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2007"><a href="http://true.proximitymagazine.org" itemprop="url"><span itemprop="name">[ #True is hosted by ] Proximity: a quarterly collection of true stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-2325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2325"><a href="http://www.proximitymagazine.org" itemprop="url"><span itemprop="name">Latest Issue</span></a></li>
	<li id="menu-item-2326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2326"><a href="http://proximitymagazine.org/submissions/" itemprop="url"><span itemprop="name">Themed Submission Calls</span></a></li>
</ul>
</li>
<li id="menu-item-2287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2287"><a href="http://true.proximitymagazine.org/writeforus/" itemprop="url"><span itemprop="name">[ Write for Us ]</span></a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2719"><a href="http://true.proximitymagazine.org" itemprop="url"><span itemprop="name">[ Archives ]</span></a>
<ul class="sub-menu">
	<li id="menu-item-2723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2723"><a href="http://true.proximitymagazine.org/category/craft/" itemprop="url"><span itemprop="name">Craft</span></a></li>
	<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://true.proximitymagazine.org/category/flotsam/" itemprop="url"><span itemprop="name">Flotsam</span></a></li>
	<li id="menu-item-2720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2720"><a href="http://true.proximitymagazine.org/category/in-conversation/" itemprop="url"><span itemprop="name">In Conversation</span></a></li>
	<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2722"><a href="http://true.proximitymagazine.org/category/proximitys-quarterly/" itemprop="url"><span itemprop="name">Proximity&#8217;s Quarterly</span></a></li>
	<li id="menu-item-2724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2724"><a href="http://true.proximitymagazine.org/category/review/" itemprop="url"><span itemprop="name">Review</span></a></li>
</ul>
</li>
<li id="menu-item-3416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3416"><a href="http://true.proximitymagazine.org/join-our-team/" itemprop="url"><span itemprop="name">[Join Our Team]</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://true.proximitymagazine.org/">True</a></p><p class="site-description" itemprop="description">weekly conversations on the world of telling true stories, by Proximity</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-3566 post type-post status-publish format-standard has-post-thumbnail category-proximitys-quarterly tag-bryan-woods tag-bud-smith tag-ccm-press tag-construction tag-jesse-knoles tag-jobs tag-mary-boo-anderson tag-memoir tag-new-jersey tag-nonfiction tag-rachel-bell tag-tove-jansson tag-work tag-writing entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><p class="entry-meta"><span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5a5019d57fbca" data-post-id="3566"><span>2</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2018-01-04T08:00:47+00:00">January 4, 2018</time> <span class="entry-categories"><a href="http://true.proximitymagazine.org/category/proximitys-quarterly/" rel="category tag">Proximity's Quarterly</a></span> </p><h1 class="entry-title" itemprop="headline">An Interview with Bud Smith</h1>
</header><div class="entry-content" itemprop="text"><div class="stealth-snipp" itemscope itemtype="http://schema.org/BlogPosting"><span class="blog-posting-rich-snippets blog-posting-meta"> <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/> <p><a href="https://budsmithwrites.com" target="_blank" rel="noopener">Bud Smith</a> is the author of several books of fiction and most recently, a memoir, <a href="https://www.amazon.com/WORK-Bud-Smith/dp/1937865924/ref=sr_1_1?ie=UTF8&amp;qid=1507135482&amp;sr=8-1&amp;keywords=bud+smith+work" target="_blank" rel="noopener">WORK</a>, now out from CCM Press. WORK is a collection of wry, incisive anecdotes about Bud&#8217;s work in the heavy construction industry, but it&#8217;s also about the work of writing, loving, living. It&#8217;s about lacing your long days with threads of creativity, working hard at your job, but also working at relationships, at being human, at getting through the day. WORK is teeming with perspective and truth—it&#8217;s a book anyone would enjoy.</p>
<p>Bud was gracious enough to speak with TRUE editor, Dina Relles, over email about death and art and deserted campgrounds and never, ever, trying to be cool.</p>
<p><strong>You work full-time in the construction industry, you type novels on your cell phone with your thumbs during breaks—would you say you see writing as a type of work? Or it exists solely in a different realm for you? How does manual labor play a role, if at all, in your writing process or creativity?</strong></p>
<p><strong>Bud Smith</strong>: My friend Jessie Knoles says, “Feels like ‘being a poet’ is a full-time job but the wage is $0.00/hr.”</p>
<p>Maybe writing novels or memoirs, you do it full-time too, but you make like five cents an hour. I don’t know. The other night I was in the middle of Manhattan at this DIY art space gallery, where they were having a reading. It was pretty incredible. The building and the building next to it were all packed with these connected rooms, where people were painting, or someone else was doing stand up comedy, or somebody else was playing an arcade machine that was built and programmed right in that space. Making art just feels like a great big exhale, it feels like a pain pill kicking in for your whole life. They checked my ID at the DIY art gallery and I said, “Don’t worry, I’m not a cop, if I was a cop I’d have to tell you I was a cop.” I was reminded of a loft I was in not too long before, where there was a sign on the inside of the door that said, “The Police Are Not Your Friends. Do Not Let Them In. They Need A Warrant. I Repeat The Police Are Not Your Friends.” The ID checkers put a smiley face on my hand with marker and I went inside. Beers were a couple bucks. And miraculously I had a little cash on me. Enough for two beers. There was an ATM machine too! Thank god. I really wanted a third beer. I took out my card and stuck it in the machine and the ATM was an art installation. ‘Deposits Only.’ That’s exactly how making art feels—you can’t take money out, you can only put it into the machine. But whatever. Btw that reading was really amazing. They had a projection machine and Rachel Bell read a story about her friend who died, while they projected YouTube videos of Michael Jordan slam-dunking; Bryan Woods read these poems that were generated by a computer program he wrote; he explained how he wrote the programs and how they worked. He said: I don’t necessarily feel like a writer, I feel like my computer’s editor—that was pretty incredible; Mary Boo Anderson also read some pieces that were generated on Twitter by a bot that is a bot of her own Twitter, she wrote the words, she programmed the bot … Is writing manual labor? Yeah. It’s manual labor. You’d just get a lot richer digging graves. When the reading at the DIY art space was over, the person running the venue came over and gave me $10. I kind of did a backflip towards the little table with the cans of cold beer. So, sure, sometimes you get paid, but when it happens, the money goes into the deposit machine and vanishes, along with your memories, your coherence, and your grace.</p>
<p><strong>What if writing <em>had</em> to be work? What if you—awful, awful—lost a limb or had a heart condition that prevented you from doing heavy construction? How would your perspective on writing change if you had to make a living off of it? Would it?</strong></p>
<p><strong>BS: </strong>All it takes is one million dollar greeting card idea … My father-in-law likes to tell me that Obama got an eight million dollar book deal. I guess his advice to me is that I should become the President of the United States of America and then write a book about my life and then they will give me eight million dollars for it. Maybe I’ll just come up with eight really solid million dollar Hallmark greeting card ideas. I’ve been brainwashed to think that society is the only way to go on breathing air. Meanwhile air is free, and it’s everywhere. Ah, you do you.</p>
<p>I’m reading Tove Jansson now. She was a Finnish writer famous for writing and illustrating children’s books called The Moomins. She did a portion of her work on an island off the coast of Finland, where she would go be very secluded, cut off from society. I think I could do that. I just read <em>The Summer Book</em>, and I think everyone should. It’s incredible. I’m reading <em>The Winter Book</em> now, it might even be better. When she was 50, she started writing for adults too, and the tone of the writing stayed the same, but the stories are some of the most amazing things I can think of. I don’t really want very many things right now. I don’t spend my leftover money (after bills) on much besides paperback books, alcohol, and food. We live here in Jersey City because it’s close to the industrial hell holes I work in in northern New Jersey, and because my wife Rae can get to her job in Manhattan. But! If I get disabled, I’ll sell all my stuff and go live on an island off the coast of Finland and I’ll listen to Bjork all day. And I’ll survive off white fish. And I’ll keep writing what I am writing now, but since I couldn’t work construction, my life would be different and I’d sit inside a house with the wind hitting Klovharun Island. It’ll be fun. I’ll grow a big stupid beard and feed wood into the roaring fireplace and I’ll learn how to sail. I’ll start calling rocks my friends. I’ll carve magical little creatures out of driftwood and take them to the forest in the center of the island, set them there—how charming. It’ll be nice. You’ll still get to read my stories about idiots from New Jersey. Only now, they’ll also be translated into Finnish, and Swiss, and hopefully, we’re working on it, French, Spanish, German, and Chinese.</p>
<p><strong>I find that on the days I only have an hour, or even fifteen minutes, to write, it&#8217;s the best damn writing I do (versus endless swaths of time in which I inevitably piddle around on Twitter, make an elaborate salad, stare off into the distance&#8230;and yield nothing). Do you feel that having a day job actually constricts and intensifies your writing time for the better?</strong></p>
<p><strong>BS: </strong>Not really. Nothing gets better for me. It all just takes time, and it’s a matter of stealing the time, or redistributing the time, some way. I’ve abandoned almost every other hobby I kinda enjoyed, so I could focus on writing, which brought me the most enjoyment. I have no children. No pets. I’m privileged to be able-bodied enough to sell my physical labor to a corporation who hates my guts, and hates your guts too. I stink like fuel. My work boots are black from oil. But when it gets slow at work, instead of laying someone off, we work it out amongst ourselves as a crew and rotate unpaid days off between ourselves. Like, end of shift, someone says to you, <em>hey stay home tomorrow, come back Thursday</em>. So I wake up the next day, have some coffee and write all day like it’s my normal shift. Eight hours of writing. And my bank account does dry heaves, but I don’t care. I take my coffee break at the same time. I take my lunch break at the same time. It’s all a big joke. I’m just always trying to write. Or read. It’s a compulsion. But it’s a nice compulsion. I’m glad I’m not obsessed with collecting baseball cards, or climbing mountains, or bowling or whatever. But being alive is all about distraction. You go on Twitter to distract yourself that you’re going to die tomorrow. You make a big salad because you are distracting yourself that you’re going to die tomorrow, too. I just got done reading the Epic of Gilgamesh, and there’s this part where Gilgamesh goes on this quest after his pal Enkidu dies and goes to the underworld. Gilgamesh goes to this island to meet a husband and wife duo who are the only mortals who had ever cheated death, made immortal by the Gods. They’ve been alive for a long time, and they seem a little over it. They tell Gilgamesh, <em>I don’t know, Gilgamesh, maybe being able to die is a cool thing and you should just go back to Iraq and have some fun because the fact that you have a limited number of days makes those days sweeter, makes them more focused</em>.</p>
<p>So it goes like that. Some days you have an hour to write. Some days you have fifteen minutes to write. Sometimes you build a boat and save all the animals from the Great Flood and the Gods of Ancient Sumeria bless you with eternal life, but they curse you with it too. It’ll be nice when everything is over. Just like it’s nice when everything is tumbling along in front of your eyes, good things, bad things, everything in-between.</p>
<p><strong>We both grew up in New Jersey towns near the shore, where everyone else but our families would vacate in winter, leaving it desolate after Labor Day. Looking back on it, it was a weird little existence. How do you think that shaped your writing life or your work going forward?</strong></p>
<p><strong>BS: </strong>Definitely. I grew up in a campground. So that experience was even stranger for me. It was a resort town and in the summer, tourists would pack into the campground. They came to the campground because it was not too far from some of the nicest beaches in America. Kids would be running all over and you could go and run all over with them and play games and swim in the pool, and have fires every night, and go into the woods and hunt the New Jersey Devil. It was idyllic. But then the summer would end and everyone would leave and the campground was deserted. It’d rain and you were stuck inside. It was only my family and maybe two other families that rented houses there. After Labor Day, I didn’t have friends there. I had to read books. That was the only way. Draw pictures. Play Nintendo. Read books. Watch movies on the VCR we rented from the FoodTown. I felt very isolated and alone, even though I lived in one of the most densely populated places in the whole country. It was just that, my family was working so much—mom and dad both had two jobs. They weren’t making any real money. Just like everyone else, the bills ate all their efforts. But, we had some good times at the public library. And we had celebrations together when we were together, which doesn’t seem like very often now that I think about it. Maybe most kids feel alone and isolated, even though they are right in the middle of everything happening all at once like an explosion of light and noise and fun. Maybe growing up is getting used to pain and accepting that you don’t get everything you want in the world, but there’s plenty of beautiful things that happen to you along the way that work to offset the terrible things that happen to you. I turned to art because I didn’t have friends to hang out with. My brother and I would just fight until we were bloody wrecks, but a paperback book held wonders beyond the iced-over campground and the depressing view off the back porch of all the abandoned campsites that would remain that way for five more months. What do you do with those depressing five months? Oh, I think you sit down at the coffee table and you start writing a story about a person who leaves earth and goes to live on a different planet where he has friends who don’t live very far away and who aren’t coming back until Memorial Day.</p>
<p><strong>You&#8217;ve written novels, but your most recent book, WORK, is memoir. How was writing nonfiction different for you? What prompted it? And do you see a stark dividing line between fiction vs. nonfiction, or is everything basically memoir, sometimes cleverly concealed?</strong></p>
<p><strong>BS: </strong>It’s all just an art project. This art project is about my life. This other art project is about a make-believe person who goes and does a make-believe thing because it’s neat to fuck with make-believe characters and send them to horrible make-believe places. This other art project is a song about a good-looking lady. This other art project is a sculpture made out of instant mashed potatoes.</p>
<p>When you write about your own life, it’s easier to write how you see the world, so maybe it’s more open? I could say how I actually felt about things, and that felt strange at first. I was used to writing down (in first person) how some fictional character thought about turtles, or hamburgers, or death. But now I could write down that I in fact thought turtles were okay animals, and I thought hamburgers were okay food, and I in fact thought death was three stars out of five. As I’m getting older, I’m getting more into writers who play around with memoir, or auto-fiction—they are a character in a novel that is loosely based on their own life. Novel? Memoir? A critic called WORK a ‘nonlinear non-fiction novel.’ That sounds right to me. Who knows though about the label slapped on anything. It’s all just, do I connect with this view of the universe and does it have to be real for me to connect to it? Does your own view of the universe have to be real? Are you sure you’re not just bullshitting yourself anyway about the nature of reality? All this and more and all through your life none of your great big shiny questions will ever get definitive answers. Oh well.</p>
<p>I wrote WORK because I was tired of telling these stories to people at bars when they would first meet me. Now that I’ve written them down, I am retiring them from my oral presentation on my own life and times. I will tell other anecdotes about things I have encountered and things that have encountered me. I do not want to become a broken record, I do not want to keep reliving the glory days, so I’ve written down some of these anecdotes for people to read and I hope they like them. I hope it inspires them to think that their own life is worthy of examining and plopping down into a book. Because that’s what I want to read. I want to read about the person who takes the bus an hour and a half to their job, wherever it is, because I am sure that in the right hands, that hour and a half bus trip is just as good as Gilgamesh’s foolish quest sprinting through the tunnel through the Twin Mountains, and over the Water of Death, and so on, to fail at saving his buddy from his permanent place in the rumored underworld. Rumors. That’s all you will ever get out of anything.</p>
<p><strong>Early on in WORK comes this beautiful line, “You can be nostalgic for anything, I think. Even for your own suffering.&#8221;</strong></p>
<p><strong>I find your writing surprisingly sentimental, laced with gritty truths. (&#8220;I was living my life in such a way to try and do many things, but also to avoid one specific thing—the penning of angry letters.&#8221;) Can you speak a little to the role of nostalgia in your writing? Does it fuel it? Do you think writers are a more nostalgic lot than most? I believe many writers pen their stories to hold onto them a little longer. What do you think?</strong></p>
<p><strong>BS: </strong>I think it’s important to never try to be cool. Like, don’t put on the leather jacket and the sunglasses and sit down at your laptop. Being a sentimental person, a person who feels things—that is everybody. ‘Cool’ people will pretend that they don’t get hit with a rush of emotions. It’s right there in the definition of that type of person. Steady hand. Not a drop of sweat. The last thing I would ever recommend you do is read a book written by a calm and collected person who is actively refusing to show you how they felt in response to the stimuli of this batshit crazy world. That’s fine, you want the pilot of the jumbo jet to be a buttoned down, soothing person … but I urge you to not give money to any artist who is not loco en la cabeza and not afraid to show you it. A true artist is a radical individual who has time on their hands and a strange drive to transform that time into something for you—they are gift wrapping their life for you and handing it to you, most of the time for nothing. In my experience, the writers who I have met who are doing the work that thrills me, yes, absolutely, they are sentimental people and they are driven by nostalgia, or perhaps the examination of what led to what and why did this follow that. They want to know why the past hurt, or why the past felt good, they want to feel the pulse of the thing and watch the heart of the thing going bounce bounce bounce right under the surface of the murky path backwards through their own life. They want to bring their experiences to you, and they are not wearing sunglasses, and their clothes are in shreds, or are gone completely. And they are covered in slime! And they smell like a rotting carcass, because that’s exactly where they came from. They crawled out of a dead version of themselves and here they are, alive alone alive, with their lives wrapped up in a beautiful box. Take it, take the pretty little box, with its bow, and a little card attached that says, <em>from me to you with uncool and often misunderstood adoration.</em></p>
<p style="padding: 2px 6px 4px 6px; color: #555555; background-color: #eeeeee; border: #dddddd 2px solid;">If you haven’t seen <em>Proximity&#8217;s</em> latest issue, themed <a href="http://www.proximitymagazine.org">WORK</a>, begin with Carrie Kilman’s Letter from the Editor and find your way through a complex collection of true stories.</p>
<hr />
<p><img class="size-thumbnail wp-image-3571 alignleft" src="http://true.proximitymagazine.org/wp-content/uploads/2018/01/image1-150x150.jpg" alt="" width="150" height="150" srcset="http://true.proximitymagazine.org/wp-content/uploads/2018/01/image1-150x150.jpg 150w, http://true.proximitymagazine.org/wp-content/uploads/2018/01/image1-300x300.jpg 300w, http://true.proximitymagazine.org/wp-content/uploads/2018/01/image1-600x600.jpg 600w, http://true.proximitymagazine.org/wp-content/uploads/2018/01/image1.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p><span class="il">Bud</span> <span class="il">Smith</span> is the author of WORK (CCM) and Dust Bunny City (Disorder Press). He lives in Jersey City. Twitter: <a href="https://twitter.com/Bud_Smith" target="_blank" rel="noopener">@bud_smith</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="size-thumbnail wp-image-3572 alignleft" src="http://true.proximitymagazine.org/wp-content/uploads/2018/01/Dina-L.-Relles-150x150.jpg" alt="" width="150" height="150" srcset="http://true.proximitymagazine.org/wp-content/uploads/2018/01/Dina-L.-Relles-150x150.jpg 150w, http://true.proximitymagazine.org/wp-content/uploads/2018/01/Dina-L.-Relles-300x300.jpg 300w, http://true.proximitymagazine.org/wp-content/uploads/2018/01/Dina-L.-Relles-768x768.jpg 768w, http://true.proximitymagazine.org/wp-content/uploads/2018/01/Dina-L.-Relles-600x600.jpg 600w, http://true.proximitymagazine.org/wp-content/uploads/2018/01/Dina-L.-Relles.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" />Dina L. Relles&#8217; writing has appeared in various journals. She is the TRUE blog editor and (slowly) at work on her first book of nonfiction. She lives in rural Pennsylvania. Twitter: <a href="https://twitter.com/DinaLRelles">@DinaLRelles</a></p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-5a5019d584a67" data-post-id="3566"><span>2</span></a></span> </span><div><span class="rich-snippets blog-posting-headline">Blog Headline: <span itemprop="headline"> An Interview with Bud Smith </span></span><span class="rich-snippets blog-posting-description">Blog Description: <span itemprop="description"> &quot;I wrote WORK because I was tired of telling these stories to people at bars when they would first meet me.&quot; </span></span><span class="rich-snippets blog-posting-publish-date">Published Date: <meta itemprop="datePublished" content="January 4, 2018"/> January 4, 2018 </span><span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <span class="rich-snippets blog-posting-image-url">Image URL: <meta itemprop="url" content="http://true.proximitymagazine.org/wp-content/uploads/2018/01/BUDANNOUNCEMENT-1170x1742-e1515081641292.jpg"> http://true.proximitymagazine.org/wp-content/uploads/2018/01/BUDANNOUNCEMENT-1170x1742-e1515081641292.jpg </span> </span></div></div>

<!-- Schema.org markup generated by SEO Ultimate Plus (https://seoultimateplus.com) -->

<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://true.proximitymagazine.org/2018/01/04/budsmith/"
    dc:identifier="http://true.proximitymagazine.org/2018/01/04/budsmith/"
    dc:title="An Interview with Bud Smith"
    trackback:ping="http://true.proximitymagazine.org/2018/01/04/budsmith/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Categories: <a href="http://true.proximitymagazine.org/category/proximitys-quarterly/" rel="category tag">Proximity's Quarterly</a></span> <span class="entry-tags">Tags: <a href="http://true.proximitymagazine.org/tag/bryan-woods/" rel="tag">Bryan Woods</a>, <a href="http://true.proximitymagazine.org/tag/bud-smith/" rel="tag">Bud Smith</a>, <a href="http://true.proximitymagazine.org/tag/ccm-press/" rel="tag">CCM Press</a>, <a href="http://true.proximitymagazine.org/tag/construction/" rel="tag">construction</a>, <a href="http://true.proximitymagazine.org/tag/jesse-knoles/" rel="tag">Jesse Knoles</a>, <a href="http://true.proximitymagazine.org/tag/jobs/" rel="tag">jobs</a>, <a href="http://true.proximitymagazine.org/tag/mary-boo-anderson/" rel="tag">Mary Boo Anderson</a>, <a href="http://true.proximitymagazine.org/tag/memoir/" rel="tag">memoir</a>, <a href="http://true.proximitymagazine.org/tag/new-jersey/" rel="tag">New Jersey</a>, <a href="http://true.proximitymagazine.org/tag/nonfiction/" rel="tag">nonfiction</a>, <a href="http://true.proximitymagazine.org/tag/rachel-bell/" rel="tag">Rachel Bell</a>, <a href="http://true.proximitymagazine.org/tag/tove-jansson/" rel="tag">Tove Jansson</a>, <a href="http://true.proximitymagazine.org/tag/work/" rel="tag">WORK</a>, <a href="http://true.proximitymagazine.org/tag/writing/" rel="tag">writing</a></span></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="http://true.proximitymagazine.org/2017/12/28/triciatheis/" rel="prev">&#x000AB; You Should Do This Thing You Can&#8217;t</a></div><div class="pagination-next alignright"></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/04/budsmith/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://true.proximitymagazine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3566' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:team@proximitymagazine.org" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/proxmag/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://www.twitter.com/proximitymag/" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://true.proximitymagazine.org/" role="search"><meta itemprop="target" content="http://true.proximitymagazine.org/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a5019d5916604.68699339">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5a5019d5916604.68699339" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf002;" /></form></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://tinyletter.com/proximitymag" method="post" target="popupwindow" onsubmit="window.open('https://tinyletter.com/proximitymag', 'popupwindow', 'scrollbars=yes,width=800,height=600');return true"><p><label for="tlemail">Sign up for our TinyLetter!</label></p><p><input type="text" style="width:140px" name="email" id="tlemail" /></p><input type="hidden" value="1" name="embed"/><input type="submit" value="Subscribe" /><p><a href="https://tinyletter.com" target="_blank"></a></p></form>
         </div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://true.proximitymagazine.org/2018/01/04/budsmith/">An Interview with Bud Smith</a>
									</li>
											<li>
					<a href="http://true.proximitymagazine.org/2017/12/28/triciatheis/">You Should Do This Thing You Can&#8217;t</a>
									</li>
											<li>
					<a href="http://true.proximitymagazine.org/2017/12/21/sandersburstein/">A Friend for Life</a>
									</li>
											<li>
					<a href="http://true.proximitymagazine.org/2017/12/14/writers-at-work/">Writers at Work</a>
									</li>
											<li>
					<a href="http://true.proximitymagazine.org/2017/12/07/michaelavankerckhove/">Everyone should go to Live Lit Events</a>
									</li>
											<li>
					<a href="http://true.proximitymagazine.org/2017/11/30/lisajdaniels/">Writing My Truth</a>
									</li>
											<li>
					<a href="http://true.proximitymagazine.org/2017/11/23/grateful/">grateful</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/ProximityMag">My Tweets</a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright&#x000A9;&nbsp;2018 &middot; <a href="http://feastdesignco.com/cookd/">Cookd Pro Theme</a> by <a href="http://feastdesignco.com/">Shay Bocks</a></p></div></footer></div><!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  eleventh_style show-count-active"><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftrue.proximitymagazine.org%2F2018%2F01%2F04%2Fbudsmith%2F&amp;t=An+Interview+with+Bud+Smith" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float withCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=An+Interview+with+Bud+Smith&amp;url=http%3A%2F%2Ftrue.proximitymagazine.org%2F2018%2F01%2F04%2Fbudsmith%2F&amp;via=proximitymag" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton" id="total-shares"></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='5acbe2c686771e5684ab1b324e1d7f72';
hf4V='6b3cedff17e077098263480dc7050c19';
cm4S="form[action='http://true.proximitymagazine.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaPermalink = {"thePermalink":"http:\/\/true.proximitymagazine.org\/2018\/01\/04\/budsmith\/","themorezero":"nomore","themorenumber":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.7.6'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/themes/cookd-pro/js/general.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"http:\/\/true.proximitymagazine.org\/wp-admin\/admin-ajax.php","ajaxNonce":"321db85d18"};
/* ]]> */
</script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'121926015',post:'3566',tz:'-5',srv:'true.proximitymagazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '121926015', '3566' ]);
</script>
</body></html>
