<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head >
<meta charset="UTF-8" />
<title>Give Yourself to the Falling Sky | True</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- SEO Ultimate Plus (https://seoultimateplus.com) -->
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2017-05-18" />
	<meta property="article:modified_time" content="2017-05-17" />
	<meta property="article:section" content="Flotsam" />
	<meta property="article:tag" content="anime" />
	<meta property="article:tag" content="Dante" />
	<meta property="article:tag" content="flotsam" />
	<meta property="article:tag" content="hope" />
	<meta property="article:tag" content="Li-Young Lee" />
	<meta property="article:tag" content="Michael Schmeltzer" />
	<meta property="article:tag" content="poetry" />
	<meta property="article:tag" content="publication" />
	<meta property="article:tag" content="writing" />
	<meta property="og:title" content="TRUE | Proximity&#039;s weekly conversation about telling true stories." />
	<meta property="og:url" content="http://true.proximitymagazine.org/2017/05/18/michaelschmeltzer/" />
	<meta property="og:image" content="http://true.proximitymagazine.org/wp-content/uploads/2017/05/149252414127765-4.jpeg" />
	<meta property="og:site_name" content="True" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@proximitymag" />
	<meta name="twitter:creator" content="@proximitymag" />
<!-- /SEO Ultimate Plus -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="True &raquo; Feed" href="http://true.proximitymagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="True &raquo; Comments Feed" href="http://true.proximitymagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="True &raquo; Give Yourself to the Falling Sky Comments Feed" href="http://true.proximitymagazine.org/2017/05/18/michaelschmeltzer/feed/" />
<link rel="canonical" href="http://true.proximitymagazine.org/2017/05/18/michaelschmeltzer/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/true.proximitymagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://true.proximitymagazine.org/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='cookd-pro-theme-css'  href='http://true.proximitymagazine.org/wp-content/themes/cookd-pro/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://true.proximitymagazine.org/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://true.proximitymagazine.org/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='su-plugin-seo.front-css'  href='http://true.proximitymagazine.org/wp-content/plugins/seo-ultimate-plus/plugin/seo.front.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://true.proximitymagazine.org/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookd-google-fonts-css'  href='//fonts.googleapis.com/css?family=IM+Fell+Double+Pica%3A400%2C400italic%7CSource+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='heart-this-css'  href='http://true.proximitymagazine.org/wp-content/plugins/heart-this/css/heart-this.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://true.proximitymagazine.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/themes/genesis/lib/js/skip-links.js?ver=4.7.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://true.proximitymagazine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://true.proximitymagazine.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://true.proximitymagazine.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrue.proximitymagazine.org%2F2017%2F05%2F18%2Fmichaelschmeltzer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://true.proximitymagazine.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrue.proximitymagazine.org%2F2017%2F05%2F18%2Fmichaelschmeltzer%2F&#038;format=xml" />
<style type='text/css'>
		#crestashareicon {position:fixed; top:20%; right:10px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton {float:right;}</style><style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://true.proximitymagazine.org/wp-content/themes/cookd-pro/images/favicon.ico" />
<link rel="pingback" href="http://true.proximitymagazine.org/xmlrpc.php" />
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 27px; color: #636363 !important; border: 1px #636363 solid !important; font-size: 14px; padding: 7px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-color: #c1c1c1 !important; color: #c1c1c1 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #ffffff !important; }</style>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-2927 single-format-standard header-full-width full-width-slim cookd" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><section><h2 class="screen-reader-text">Skip links</h2><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul></section>
<h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-homepage" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2007"><a href="http://true.proximitymagazine.org" itemprop="url"><span itemprop="name">[ #True is hosted by ] Proximity: a quarterly collection of true stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-2325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2325"><a href="http://www.proximitymagazine.org" itemprop="url"><span itemprop="name">Latest Issue</span></a></li>
	<li id="menu-item-2326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2326"><a href="http://proximitymagazine.org/submissions/" itemprop="url"><span itemprop="name">Themed Submission Calls</span></a></li>
</ul>
</li>
<li id="menu-item-2287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2287"><a href="http://true.proximitymagazine.org/writeforus/" itemprop="url"><span itemprop="name">[ Write for Us ]</span></a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2719"><a href="http://true.proximitymagazine.org" itemprop="url"><span itemprop="name">[ Archives ]</span></a>
<ul class="sub-menu">
	<li id="menu-item-2723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2723"><a href="http://true.proximitymagazine.org/category/craft/" itemprop="url"><span itemprop="name">Craft</span></a></li>
	<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2721"><a href="http://true.proximitymagazine.org/category/flotsam/" itemprop="url"><span itemprop="name">Flotsam</span></a></li>
	<li id="menu-item-2720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2720"><a href="http://true.proximitymagazine.org/category/in-conversation/" itemprop="url"><span itemprop="name">In Conversation</span></a></li>
	<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://true.proximitymagazine.org/category/proximitys-quarterly/" itemprop="url"><span itemprop="name">Proximity&#8217;s Quarterly</span></a></li>
	<li id="menu-item-2724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2724"><a href="http://true.proximitymagazine.org/category/review/" itemprop="url"><span itemprop="name">Review</span></a></li>
</ul>
</li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://true.proximitymagazine.org/">True</a></p><p class="site-description" itemprop="description">weekly conversations on the world of telling true stories, by Proximity</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-2927 post type-post status-publish format-standard has-post-thumbnail category-flotsam tag-anime tag-dante tag-flotsam tag-hope tag-li-young-lee tag-michael-schmeltzer tag-poetry tag-publication tag-writing entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><p class="entry-meta"><span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-591e4355a4af8" data-post-id="2927"><span>5</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2017-05-18T08:00:52+00:00">May 18, 2017</time> <span class="entry-categories"><a href="http://true.proximitymagazine.org/category/flotsam/" rel="category tag">Flotsam</a></span> </p><h1 class="entry-title" itemprop="headline">Give Yourself to the Falling Sky</h1> 
</header><div class="entry-content" itemprop="text"><p><img class="alignnone wp-image-2949 size-large" src="http://true.proximitymagazine.org/wp-content/uploads/2017/05/tyson-dudley-134446-1024x683.jpg" alt="" width="980" height="654" srcset="http://true.proximitymagazine.org/wp-content/uploads/2017/05/tyson-dudley-134446-1024x683.jpg 1024w, http://true.proximitymagazine.org/wp-content/uploads/2017/05/tyson-dudley-134446-300x200.jpg 300w, http://true.proximitymagazine.org/wp-content/uploads/2017/05/tyson-dudley-134446-768x512.jpg 768w, http://true.proximitymagazine.org/wp-content/uploads/2017/05/tyson-dudley-134446-600x400.jpg 600w" sizes="(max-width: 980px) 100vw, 980px" /></p>
<p>There’s an <a href="https://en.wikipedia.org/wiki/Mobile_Suit_Gundam:_Char%27s_Counterattack" target="_blank" rel="noopener noreferrer">anime</a> I watched as a child, and in the final scene a colossal asteroid plummets toward earth. Soldiers on both sides, inside their robotic suits, stop fighting each other in order to push against it, their rockets overheating from exertion, exploding. It’s hopeless. They know it. And yet…</p>
<p style="text-align: center;">*</p>
<p>“The stakes have to be, ‘I heard there’s a Grail, I’m going to find it even though it means I never do’…I have to believe there is something even though every time I’m finished I come up with nothing.” – <a href="https://www.boaeditions.org/products/breaking-the-alabaster-jar-conversations-with-li-young-lee-edited-1" target="_blank" rel="noopener noreferrer">Li-Young Lee</a></p>
<p style="text-align: center;">*</p>
<p>Whether as a person or as a poet, I want to be heroic, hopelessly sacrificial. Like those nameless characters, I could be purposeful as a firefly consumed by its namesake. Like Lee, I continue to search.</p>
<p style="text-align: center;">*</p>
<p><a href="https://en.wikiquote.org/wiki/Inferno_(Dante)" target="_blank" rel="noopener noreferrer">Lasciate ogni speranza, voi ch&#8217;entrate.</a> I want to abandon all hope and still enter the gates.</p>
<p style="text-align: center;">*</p>
<p>Poetry is “something you give your life to, something you live by,” Lee says. We give ourselves to something greater, even if our impact is negligible, even if there is no hope as we burn against the falling sky.</p>
<p>Writing is a near-constant state of failure. We spend most of our time not writing. Even when we do our most life-altering work, the one we toil over, the one which makes the grand statement of our life and beliefs, it will be ignored by billions. Our words <a href="http://poets.org/poetsorg/poem/do-not-go-gentle-good-night" target="_blank" rel="noopener noreferrer">fork no lightning</a>. As ungentle as we may be, still we go into that good night.</p>
<p>But I swear there are times I drank from the Grail. There are times I think someone else held the cup for me, someone who searched for years themselves. You probably experienced this as well. Didn’t you notice how the body and mind for once felt divine? Didn’t you at times feel celestial in the most mud-worthy way?</p>
<p style="text-align: center;">*</p>
<p style="text-align: left;"><a href="https://www.boaeditions.org/products/breaking-the-alabaster-jar-conversations-with-li-young-lee-edited-1" target="_blank" rel="noopener noreferrer">“I think we use language to inflect silence so we can hear it better…It disillusions us of our own small presence in order to reveal the presence of a deeper silence—this pregnant, primal, ancient, contemporary, and immanent silence…”</a></p>
<p style="text-align: left;">Despite our infinitesimal presence, within us, within the word infinitesimal itself, the presence of the infinite. We don’t receive eternity from the outward expression of publication, but from the inward exploration of our truest selves. Publication is the echo of a sound we already made. It is the sound and the silence that gives meaning. Playful as they are, echoes only diminish, never amplify.</p>
<p style="text-align: center;">*</p>
<p style="text-align: left;"><a href="https://www.boaeditions.org/products/breaking-the-alabaster-jar-conversations-with-li-young-lee-edited-1" target="_blank" rel="noopener noreferrer">“The poem in time is very important. It’s not something I’ve set down on a page, and it’s an object now, but it’s continuing to unfold in time.”</a></p>
<p style="text-align: left;">I tuck myself into every inch of the page. Unfold me into a sheet of a thousand creases. Imagine how many different ways those wrinkles can refold into a crane, a wolf, a father who cries and cries because his children are shatteringly beautiful. I have shoved myself against the rock and burned to ash. I am a majestic phoenix of failure. But if you unfold me at the right time, in the right way, perhaps we’ll find each other. Like the <a href="https://en.wikipedia.org/wiki/List_of_The_Neverending_Story_characters#The_Childlike_Empress" target="_blank" rel="noopener noreferrer">Childlike Empress</a>, I’m waiting for you to call my name and save the world.</p>
<p style="text-align: center;">*</p>
<p style="text-align: left;"><a href="https://www.boaeditions.org/products/breaking-the-alabaster-jar-conversations-with-li-young-lee-edited-1" target="_blank" rel="noopener noreferrer">“We counted up all the deaths; we counted up all the dying; we counted up all the terrible things in life, and guess what? There’s still van Gogh painting sunflowers, there’s still morning glories. There’s an excess in the universe, a much-ness, a too-much-ness.”</a></p>
<p style="text-align: left;">In the face of such exquisite expansiveness, there is nothing we can do.</p>
<p style="text-align: center;">*</p>
<p style="text-align: left;">All the soldiers dying, the mechanical suits burning, the asteroid headed to earth—I misremembered the final disaster. The truth was (after looking the film up) earth survived. By scientific enchantment and sheer will, by some collective psychic consciousness created by every person in space, the asteroid shifted. It missed earth.</p>
<p style="text-align: left;">Of course, truth is less dramatic than animation. Most of us wander in a fog-like peace. We debate whether to get sharp cheddar or mild. We look for the cheapest paper towels. But if I tilt my head just right, and I think I know what Lee means when he says, “Poetic presence is there all the time, even while doing the laundry.”</p>
<p style="text-align: left;">The universe displays its ecstasy in the flesh of the cantaloupe. I can’t help but respond with rapture.</p>
<p>&nbsp;</p>
<hr />
<p><a href="https://michaelschmeltzer.com" target="_blank" rel="noopener noreferrer"><img class="alignnone size-thumbnail wp-image-2935 alignleft" src="http://true.proximitymagazine.org/wp-content/uploads/2017/05/SchmeltzerAuthorPhoto1-150x150.jpg" alt="" width="150" height="150" />Michael Schmeltzer</a> was born in Yokosuka, Japan, and eventually moved to the U.S. He is the author of <em>Elegy/Elk River</em> (Floating Bridge Press, 2015), winner of the Floating Bridge Press Chapbook Award, and <em>Blood Song</em> (Two Sylvias Press, 2016), which was longlisted for the Julie Suk Award. A debut nonfiction book, <em>A Single Throat Opens</em>, a lyric exploration of addiction written collaboratively with Meghan McClure, is forthcoming from Black Lawrence Press. <a href="https://twitter.com/mschmeltzer01" target="_blank" rel="noopener noreferrer">@mschmeltzer01</a></p>
<span class="heart-this-wrap"><a href="#" class="heart-this" id="heart-this-591e4355a9a22" data-post-id="2927"><span>5</span></a></span><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://true.proximitymagazine.org/2017/05/18/michaelschmeltzer/"
    dc:identifier="http://true.proximitymagazine.org/2017/05/18/michaelschmeltzer/"
    dc:title="Give Yourself to the Falling Sky"
    trackback:ping="http://true.proximitymagazine.org/2017/05/18/michaelschmeltzer/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Categories: <a href="http://true.proximitymagazine.org/category/flotsam/" rel="category tag">Flotsam</a></span> <span class="entry-tags">Tags: <a href="http://true.proximitymagazine.org/tag/anime/" rel="tag">anime</a>, <a href="http://true.proximitymagazine.org/tag/dante/" rel="tag">Dante</a>, <a href="http://true.proximitymagazine.org/tag/flotsam/" rel="tag">flotsam</a>, <a href="http://true.proximitymagazine.org/tag/hope/" rel="tag">hope</a>, <a href="http://true.proximitymagazine.org/tag/li-young-lee/" rel="tag">Li-Young Lee</a>, <a href="http://true.proximitymagazine.org/tag/michael-schmeltzer/" rel="tag">Michael Schmeltzer</a>, <a href="http://true.proximitymagazine.org/tag/poetry/" rel="tag">poetry</a>, <a href="http://true.proximitymagazine.org/tag/publication/" rel="tag">publication</a>, <a href="http://true.proximitymagazine.org/tag/writing/" rel="tag">writing</a></span></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="http://true.proximitymagazine.org/2017/05/11/elleeachten/" rel="prev">&#x000AB; A little of us all in the object parade</a></div><div class="pagination-next alignright"></div></div><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/michaelschmeltzer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://true.proximitymagazine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2927' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:team@proximitymagazine.org" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/proxmag/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://www.twitter.com/proximitymag/" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://true.proximitymagazine.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://true.proximitymagazine.org/" role="search"><meta itemprop="target" content="http://true.proximitymagazine.org/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-591e4355b2a93">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-591e4355b2a93" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf002;" /></form></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://tinyletter.com/proximitymag" method="post" target="popupwindow" onsubmit="window.open('https://tinyletter.com/proximitymag', 'popupwindow', 'scrollbars=yes,width=800,height=600');return true"><p><label for="tlemail">Sign up for our TinyLetter!</label></p><p><input type="text" style="width:140px" name="email" id="tlemail" /></p><input type="hidden" value="1" name="embed"/><input type="submit" value="Subscribe" /><p><a href="https://tinyletter.com" target="_blank"></a></p></form>
         </div>
		</div></section>
</div><div class="footer-widgets-3 widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://true.proximitymagazine.org/2017/05/18/michaelschmeltzer/">Give Yourself to the Falling Sky</a>
						</li>
					<li>
				<a href="http://true.proximitymagazine.org/2017/05/11/elleeachten/">A little of us all in the object parade</a>
						</li>
					<li>
				<a href="http://true.proximitymagazine.org/2017/05/04/lisamecham/">Monsters</a>
						</li>
					<li>
				<a href="http://true.proximitymagazine.org/2017/04/27/carolefirstman/">Leaning Pines</a>
						</li>
					<li>
				<a href="http://true.proximitymagazine.org/2017/04/20/jessicaabel/">The New Nonfiction: A Conversation about Comics with Jessica Abel</a>
						</li>
					<li>
				<a href="http://true.proximitymagazine.org/2017/04/13/emilygrossi/">the gravity of play: a reader response</a>
						</li>
					<li>
				<a href="http://true.proximitymagazine.org/2017/04/06/timothymoore/">dehumanizing humans: a review of luiselli&#8217;s tell me how it ends</a>
						</li>
				</ul>
		</div></section>
		</div><div class="footer-widgets-4 widget-area"><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/ProximityMag">My Tweets</a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright&#x000A9;&nbsp;2017 &middot; <a href="http://feastdesignco.com/cookd/">Cookd Pro Theme</a> by <a href="http://feastdesignco.com/">Shay Bocks</a></p></div></footer></div><!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  eleventh_style show-count-active"><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftrue.proximitymagazine.org%2F2017%2F05%2F18%2Fmichaelschmeltzer%2F&amp;t=Give+Yourself+to+the+Falling+Sky" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float withCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=Give+Yourself+to+the+Falling+Sky&amp;url=http%3A%2F%2Ftrue.proximitymagazine.org%2F2017%2F05%2F18%2Fmichaelschmeltzer%2F&amp;via=proximitymag" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton" id="total-shares"></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f4c9fd357456a5a062b6a77e25983081';
hf4V='be7bb62b32bc9793c31e2ba85ea26443';
cm4S="form[action='http://true.proximitymagazine.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaPermalink = {"thePermalink":"http:\/\/true.proximitymagazine.org\/2017\/05\/18\/michaelschmeltzer\/","themorezero":"nomore"};
/* ]]> */
</script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-share-counter.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/themes/cookd-pro/js/general.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var heartThis = {"ajaxURL":"http:\/\/true.proximitymagazine.org\/wp-admin\/admin-ajax.php","ajaxNonce":"13e34caab2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/heart-this/js/heartThis.pkgd.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://true.proximitymagazine.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'121926015',post:'2927',tz:'-4',srv:'true.proximitymagazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '121926015', '2927' ]);
</script>
</body></html>
